Fish Addicts

A great place to talk fish all day long! Be it fresh water or salt water all are welcome here!

Welcome to our watery home, Thanks for joining

    PLEASE HELP!

    Share
    avatar
    Airborne

    Posts : 82
    Join date : 2011-05-21
    Age : 32
    Location : Goodland, FL

    PLEASE HELP!

    Post by Airborne on Fri Jul 01, 2011 9:53 pm

    I HAVE A REALLY BAD YELLOW MAINLY WITH A VERY LITTLE BIT OF GREEN TINT I DID A 50% WATER CHANGE THEN IMEDIATELY A 20% WATER CHANGE THE NEXT DAY LEVELS ARE PERFECT MAINLY PH NITRITE NITRATE AND AMMONIA WHICH MEANS THERE IS NOTHING DEAD I HAVE ACCOUNTED EVERYTHING THE TINT IS SO BAD I CANT SEE IN MY TANK AND NOTHING IS HELPING I HAVE 7 BAGS OF CARBON 6 IN MY SUMP ONE IN MY POWERHEAD PULLING THE WATER AND MY UV STERILIZER BARELY PUSHING WATER SO IT RUNNING SLOW WHICH I SET IT AT THROUGH PLEASE HELP!!!!!!!MY TANK TEMP IS STABLE AT 79 DEGREES
    BELOW IS MY LIVESTOCK IF NEEDED TO KNOW

    I HAVE A 90 GALLON SALTWATER WITH A 30 GALLON REFUGIUM PROTEIN SKIMMER 2X HALIDE LIGHTS 2 HYDRO BLOWERS CHILLER AND A UV STERILIZER..LIVE STOCK WISE I HAVE A MEDUIM CARPET ANENOME EXTRA LARGE SEBAE ANENOME SMALL FROGSPAWNS FRAG POLYOPS MEDUIM STOCKS 1 POWDER BLUE TANG 1 VALENTINI PUFFER 1 FOXFACE 1 FIRE HAWK 2 MAROON GOLD STRIPE CLOWNS 2 OCELLARIS CLOWNS
    avatar
    FishVixen
    Modorater

    Posts : 1141
    Join date : 2011-03-09
    Age : 60
    Location : Cape Coral Fl

    Re: PLEASE HELP!

    Post by FishVixen on Sat Jul 02, 2011 11:57 am

    what size is the UV your running? Are the anemones throwing anything into the water?
    avatar
    Fern
    Admin

    Posts : 2620
    Join date : 2011-03-09
    Age : 35
    Location : Fort Myers FL

    Re: PLEASE HELP!

    Post by Fern on Mon Jul 04, 2011 12:55 pm

    How old is your UV bulb, they need to be replaced every 6-12 months, they do lose effectiveness well before they burn out
    avatar
    Airborne

    Posts : 82
    Join date : 2011-05-21
    Age : 32
    Location : Goodland, FL

    Re: PLEASE HELP!

    Post by Airborne on Sun Jul 10, 2011 6:33 pm

    Sorry it is taking me so long to reply everything is fine my tank is back to normal i am actually currently looking to add more fish!! thanks for you help!! Smile
    avatar
    FishVixen
    Modorater

    Posts : 1141
    Join date : 2011-03-09
    Age : 60
    Location : Cape Coral Fl

    Re: PLEASE HELP!

    Post by FishVixen on Sun Jul 10, 2011 6:48 pm

    what was it?

    Pillierox1

    Posts : 9
    Join date : 2011-03-28
    Age : 28
    Location : denton, tx

    Re: PLEASE HELP!

    Post by Pillierox1 on Mon Jul 11, 2011 2:27 am

    Are u using r/o water for ur top offs and for ur mixing saltwater. If ur not then it's most likely ur tap water as it makes algea blooms.
    avatar
    Airborne

    Posts : 82
    Join date : 2011-05-21
    Age : 32
    Location : Goodland, FL

    Re: PLEASE HELP!

    Post by Airborne on Thu Jul 14, 2011 1:57 am

    it was my algae in my refuguim went sexually which sucked lol!!!
    avatar
    FishVixen
    Modorater

    Posts : 1141
    Join date : 2011-03-09
    Age : 60
    Location : Cape Coral Fl

    Re: PLEASE HELP!

    Post by FishVixen on Thu Jul 14, 2011 6:26 am

    LOL those blooms is why I asked about anemones. Corals will do it also.

    Sponsored content

    Re: PLEASE HELP!

    Post by Sponsored content


      Current date/time is Sat Dec 16, 2017 1:35 pm